WordPress: Problemfyldt opgradering til version 2.3

Denne opgradering fra WordPress version 2.2.3 til version 2.3, er nok den mest problematiske jeg endnu har haft.
Og problemet ligger ved min udbyder web10, da deres php memory_limit er sat til en latterligt lav værdi…

Men de er nu ikke det eneste problemfyldte.
Den nye version har meget væsentlige ændringer i databasen. Og af en eller anden grund, så vedblev opgraderingsscriptet at crashe.
Så jeg måtte igennem en manuel tilretning, kopiering af poster og omdøbninger…, før databasen spillede.
Spillede og spillede er nok så meget sagt, for da jeg måtte gøre det manuelt, så mistede mine indlæg deres kategori-forbindelse.
Systemet med indlæg og kategorier er lavet totalt og aldeles om i databasen i den nye version…
Så jeg genoprettede en ny stak kategorier og skal nu ha’ koblet dem til de enkelte indlæg.
Om det bliver script eler blot lidt klikken i Administratorpanelet har jeg ikke besluttet endnu.

Men så gebrækkeligt har jeg aldrig oplevet at WordPress opgraderingen har været…

Men så skulle jeg jo igen aktivere mine Plugins (Akismet, video, adsense, googleanalytics) og mit tema.
Og så knækkede filmen på serversiden!
Allowed memory size of 8388608 bytes exhausted, blev systemet ved med at melde.

Problemet har været der også med 2.2.3 versionen, hvor den visuelle editor ikke kan køre, men det var et mindre tab, så det levede jeg med.
Værre er det at jeg ikke har kunnet sætte mit favorit fotoalbum op, da det kræver en memory_limit på 32 !!!
Og nu kører WordPress så regulært af helvede til, at jeg er nødt til at opgradere, for blot at kunne benytte min Blog på normal vis!
Jeg har rettet henvendelse til Web10, her klokken 11:59 (!), hvor jeg ønsker at blive opgraderet og hvad det koster, samt hvor hurtigt det kan blive udført.
Klokken er nu 14:38 og jeg afventer stadig deres svar. Men måske er der problemer for flere WordPress brugere???

26.09: kl. 22:00 : Stadig intet nyt…
27.09: kl. 09:04 : Jeg har sendt en ny forespørgsel til web10, om at blive opgraderet. Håber de svarer…
27.09: kl. 09:50 : YES, så er jeg opgraderet !!!
Tak til Kim v. web10 for hjælpen.

Nu skal jeg så undersøge, om det er nok…

Og det virker !!!

HURRA

Og det fedeste er, at NextGEN tilsyneladende også kan køre…

Skriv et svar